Home of the The Hall of Ma'at on the Internet
Home
Discussion Forums
Papers
Authors

July 16, 2020, 4:09 am UTC    
December 10, 2004 12:47PM
Hi Steve ...

Well I have a floppy which worked once before when I messed things up but this time it will not load. It shows the three parts of my drive:

1) 10,992 ... Primary and readable (Windows 98)

2) 9,995 ... Secondary and hidden (Windows XP )

3) 4,552 ... this is a back up installed automatically when you load Windows XP

When I try to click either 1, 2 or 3 nothing happens. Perhaps a flaw in "A" Drive ?????????????

Best
Don Barone

Cherry Picking - If you can't debate your opponents on the substance of the issue, crush them on the minor details.
Subject Author Posted

[O/T] Oops ... Help Me !

Ahatmose December 10, 2004 12:08PM

Re: [O/T] Oops ... Help Me !

marduk December 10, 2004 12:34PM

I can help somewhat

Steve LeMaster December 10, 2004 12:36PM

Re: I can help somewhat

Ahatmose December 10, 2004 12:47PM

Re: I can help somewhat

Steve LeMaster December 10, 2004 12:53PM

Re: I can help somewhat

Ahatmose December 10, 2004 12:57PM

Uh oh!!!!!

Steve LeMaster December 10, 2004 02:23PM

Re: [O/T] Oops ... Help Me ! ADDENDUM ...

Ahatmose December 10, 2004 12:38PM

Re: [O/T] Oops ... Help Me ! ADDENDUM ...

Steve LeMaster December 10, 2004 12:47PM

Re: [O/T] Oops ... Help Me ! ADDENDUM ...

Ahatmose December 10, 2004 12:49PM

Relax, Don...

Steve LeMaster December 10, 2004 12:54PM

Re: Relax, Don...

Ahatmose December 10, 2004 01:21PM

Re: [O/T] Oops ... Help Me !

TexMontana December 10, 2004 02:31PM

Re: [O/T] Oops ... Help Me !

ritva December 10, 2004 02:56PM

Re: [O/T] Oops ... Help Me !

Simon December 10, 2004 04:33PM

Problem solved

Ahatmose December 14, 2004 06:55PM



Sorry, only registered users may post in this forum.

Click here to login